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Abstract 

Here we describe a protocol to utilize human benign leiomyoma tissue in in vitro 3D model 

that enables an assessment of cell invasion. The chapter also describes detailed instructions for 

image analysis to quantify the results. Leiomyoma is a benign tumour of the uterus which 

mimics authentic components of the tumour microenvironment including fibroblasts, vessels, 

collagen fibres, and extracellular protein composition. The leiomyoma invasion model 

represents a superior 3D model for cell invasion studies compared to the other non-human 

organotypic models.  
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1. Introduction 

Extracellular matrix (ECM) protein mixtures of non-human origin, such as Matrigel from 

Engelbreth-Holm-Swarm (EHS) mouse sarcoma cells are the prevailing substrates in the 

majority of in vitro cell invasion studies [1]. We have recently described a novel protein extract 

made of human uterus leiomyoma tissue and demonstrated that it is superior to Matrigel in in 

vitro cancer and angiogenesis studies [2]. However, such protein mixtures lack the complex 

3D architecture which also influences proteolytic actions during cell invasion [3]. The 

described organotypic leiomyoma 3D solid disc model utilizes human tissue material with 

authentic components of the tumour microenvironment (TME) such as fibroblasts, insoluble 

and soluble ECM components, and a complex tumour tissue architecture including nerves and 

vessels [3, 4, 5]. Although cells in the myoma discs are not viable, their presence is important 

as they simulate the in vivo tumour cellular environment [6]. Additionally, myoma discs are 

hypoxic providing natural surroundings for cancer cells in vitro [3].  Hence, in this human 3D 

organotypic model, tumour progression and cell invasion can be investigated in vitro in an 

environment that closely mimics the in vivo situation.  

 

2. Materials 

Human uterine leiomyoma tissue can be obtained from routine surgical operations after the 

informed consent of the donors and kept frozen. Their use should be approved by ethical 

guidelines and regulations that follow international, national and institutional standards in each 

country, with the strictest legal and ethical standards. 

Like all human tissues, the human leiomyoma specimens are potentially biohazardous material 

and thus they should only be handled by trained personnel. Processing of the myoma samples 

must be performed in dedicated areas, in a laminar hood with biosafety level 2.  A full risk 
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assessment should be performed on all steps of the protocol. Human samples should be stored 

in designated areas, and their disposal should comply with institutional guidelines. 

The procedure needs the following materials: 

1. Human uterine leiomyoma tissue  

2. Cultured tumour and other stromal cells 

3. Cell culture reagents (depending on the cell type) 

4. Transwell chambers (sterile 6.5 mm Transwell polycarbonate membrane inserts with 

an 8.0 μm pore size) 

5. Slicing device or a sterile knife 

6. 8 mm biopsy bunch  

7. 24-well and 12-well plates 

8. Sterile tweezers (blunt and sharp) 

9. Cryo tubes 

10. Custom-made sterile metal grids 

11. Microscope equipped with camera 

12. Standard histology reagents for embedding and staining 

 

3. Methods 

The myoma invasion assay takes 10-14 days: 

Day 0: Transfer myoma pieces to Transwell inserts, seed cells on top of the myoma 

Day 1: Transfer myomas onto the metal grids  

Day 3 - day 13: Change the media according to the culture protocol of your cells 

Day 10-14: Collect the myomas for analyses and continue to further sample processing and 

analyses  
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3.1. Preparing the myoma discs for organotypic culture 

 

1. Cut the leiomyoma tissue into 4 mm thick slices using a slicing device or a large knife in a 

sterile fashion (Figure 1A, B, see Note 1). 

2. In a cell culture laminar hood, make cylinder-shape discs from the 4 mm leiomyoma slices 

using an 8 mm biopsy bunch (Fig. 1C). 

3. Store the discs at -70°C or in liquid nitrogen in cryo tubes filled with 1000 µl of the desired 

culture medium with 10% DMSO (see Note 2). Alternatively, the myoma discs can also be 

lyophilized (see Note 3). 

 

3.2 Invasion assay (Day 0) 

1. Remove myoma discs from the freezer or liquid nitrogen, thaw them and immerse the discs 

into the desired culture medium in a 50 ml Falcon tube (8 discs in 30-40 ml of medium). Rinse 

overnight at room temperature (or if the tissue is bloody, for up to 3 days at +4ºC). Prepare at 

least three parallel myoma discs per experimental condition.  

2. Use sterile blunt tweezers to transfer myoma discs gently into Transwell inserts placed in a 

24-well plate avoiding tissue damage (Fig. 1D, see Note 4).  

3. Immediately after the transfer, add 0.5 ml of culture medium to the lower chamber. Put the 

plate into cell culture incubator while preparing the cells. 

4. Trypsinize the cells according to the protocol used for your cells.  

5. Resuspend the cells and count the cell number. Suspend the cells in an appropriate volume 

of cell culture medium (e.g. for HSC-3 oral squamous cell carcinoma cells approximately 1.4 

x107 cells per ml is a good cell density). For co-culture experiments see Note 5. 

6. Add tumour cells on top of the myoma in 50 µl of their normal culture medium (See Note 

6). The appropriate number of the cells depends on the cell line used, e.g. for HSC-3 cells, 
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700 000 cells per myoma disc is recommended. Also include myomas without cancer cell 

seeding in the study (control).  

8. Culture at the appropriate conditions overnight. 

 

3.3 Transfer the myomas onto the steel grids (day 1) and culturing (until day 10-14) 

1. Place sterile metal grids in the wells of a 12-well plate.  

2. Add 1 ml of culture medium (with or without test substance, e.g. cancer drugs) to the 

wells. 

3. Take myoma discs from the Transwell inserts and place them on the grids (Fig. 1E). 

Make sure that the cells are on the upper side of the myoma disc. 

4. Culture at suitable conditions for up to two weeks, changing the media (1 ml) at desired 

intervals depending on the cell line (Fig. 1F). See Note 7. 

 

3.4 Processing of the discs for analyses (day 10-14) 

1. Prepare the tissues for histology.  

a. Paraffin processing: Remove the myoma discs from the metal grids and place 

them in plastic cassettes of a suitable size (see Note 8). Immerse tissues in 4% 

neutral buffered formalin fixative for a maximum of 24 h, longer incubation can 

destroy antigens. Use gentle agitation, e.g.  a small magnetic stirrer placed in a 

plastic cassette, that will enhance penetration of fixative to tissues. The volume 

of the fixative solution should be approximately 50-fold the volume of the 

tissue.  

b. Frozen sample preparation: Slice the myomas into two halves and freeze the 

myoma tissue quickly in liquid nitrogen or place the disc in a plastic cryomold 

(in the correct orientation for cutting) and cover with optimal cutting 
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temperature compound (OCT) and rapidly freeze on an aluminium plate on the 

dry ice. 

2. Place the cassettes under running tap water for 4 hours. Immerse the tissues in 40% 

EtOH for at least 4 h, and subsequently in 50% EtOH overnight, in 70% EtOH for 1 h, 

in 95% ethanol for 2 h, and finally in 100% EtOH for 2 h, all steps should be done under 

gentle agitation.  

3. To remove all EtOH, immerse the tissue in xylene for 30 min under agitation.  

4. Cut the myoma disc in two halves, orientate each halve in the cassette, embed it in 

paraffin and place the cassette on a cold plate to solidify.  

5. Cut 5–6 μm myoma sections and stain, for example, with Hematoxylin and Eosin for 

tissue morphology (Fig. 2A).  Immunohistochemical staining, e.g. anti-pancytokeratin 

antibody AEI/AE3 can be used to stain the carcinoma cells (Fig. 2B). 

 

 

3.5 Analysing the invasion 

The invasion area and invasion depth can be examined using image analysis software. Here we 

describe the use of Fiji software for analysing the invasion area and depth. However, there are 

also several other ways to apply Fiji software in image analyses [7].  

1. Acquire 3-5 images of the whole invasion area (5x objective) or scan the area with a whole 

slide imaging scanner. Avoid the areas right next to the myoma edges during the image analysis 

(see Note 9). 

2. Open the image and set the scale. Start by opening the Imagej.jar- file. Open the image from 

File → Open menu, or take the picture from a folder and drag it on the ImageJ symbol which 

will open the image. You can set the size of the image once you have opened it: Choose a tool 

for drawing a straight line from the menu bar and draw a line of known length. Select Analyze 
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→ Set Scale, insert the known distance value and its unit and select Global, so that the same 

scale will be used also in the following image that are opened (Fig. 3A). 

3. Prepare the image for measurements. Select Image → Type → 8-bit, to change the picture 

into an 8-bit grey shaded image. Select Image → Adjust → Threshold and use the mouse to 

adjust the scroll bars so that the regions to be studied are coloured red (Fig. 2B). 

4. Define the epithelium and invasive regions. Select the Wand (tracing) tool with which you 

can define a uniform area. Click on the epithelium to draw/create a yellow line around the 

selected region. Select Analyze → Analyze Particles. You can select the minimum and 

maximum size of the particles to be measured on the part Size (µm*2). Select “Ok” to measure 

the surface area of the selected regions (Fig. 3C). Select Edit → Clear, to remove the already 

measured region from the image (Fig. 3D). Continue by drawing a line around the invasive 

region, or you can also select Edit → Selection → Select all, if the scale bar has been removed 

from the image. Select Analyze → Analyze Particles → Ok, to measure the surface area of the 

selected regions/particles. Now the surface areas and number of particles within the area are 

shown in the Summary window (Fig. 3E). 

5. Measuring the depth of invasion. Adjust the settings for the measurements Analyze → Set 

Measurement, from here you only select Limit Threshold and Display Label. Select the 

‘Straight’ tool from the menu and draw a vertical line starting from the lower threshold of the 

epithelium and ending at the particle that invaded the deepest/furthest (Fig. 3F). Select Analyze 

→ Measure to obtain the result of the measurement in the Results window. Measure the 

invasion depths for three separate invasive particles with the deepest/furthest invasion. 

6. Handling the results: The results can be copied from the Summary and Results windows 

straight into an excel-file. The average of invasion depth is calculated based on the 

measurements taken from three separate invasion particles.  
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4. Notes 

1. In each individual experiment, use tissue discs from the same leiomyoma specimen. 

Special care should be taken when working with human tissues. All steps should be 

carried out in cell culture. 

2. You can put up to 8 myoma discs in each cryo tube. 

3. To lyophilize the myoma discs, first put them onto 24-or 48-well plates, one disc per 

well, cover with parafilm and freeze at −70 °C. Pierce the parafilm and lyophilize the 

discs for 72 h using a Heto Drywinner DW3. After lyophilization, place the discs in an 

exicator. The discs are rehydrated by rinsing them at 4 °C in the desired culture medium 

overnight. After rehydration, the discs can be used in the same manner as non-

lyophilized native discs. 

4. Myoma disc and the membrane should be packed tightly without any empty space 

between them to allow capillary flow of media into the myoma. If the disc is too high, 

cut it carefully to fit into the insert. 

5. The Myoma in vitro 3D invasion model can be also used to co-culture cancer cells with 

other adherent and non-adherent cells within the tumour microenvironment. 

A: Adherent cells. Cancer cells can be co-cultured with fibroblasts, macrophages, stem 

cells and other adherent cells by mixing the cells before adding them onto the myoma 

discs. The ratio between different cell types can be decided depending on the aim of the 

experiment and type of the cells. If needed, cells can be transfected with green 

fluorescent protein (GFP) so they can be differentiated from non-vital cells which exist 

within the Myoma disc. 

B: Non-adherent cells. Cancer cells can be also co-cultured with non-adherent cells 

such as peripheral blood mononuclear cells by adding these cells in the medium below 

the myoma disc. These cells can also be activated by adding different stimulants such 
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as CD3 and CD28 antibodies, IL-2, ionomycin, phorbol 12-myristate 13-acetate, etc. to 

the medium. The number of the non-adherent cells can be decided depending on the 

aim of the study and the type of the cells. 

6. In some cases, the medium flows on top of the myoma discs. Before adding the cells, 

remove any culture medium on top of the myoma. 

7. When changing the media, conditioned media can be collected and stored at −20ºC for 

various analyses e.g. for collagen degradation products during cancer cell invasion by 

radioimmunoassay kit. 

8. Do not squeeze too big pieces of tissue into too small cassettes since this will result in 

poor penetration of fixative and possibly disturb the top cell layer. 

9. Treat the images as research results. Save the original picture in TIFF form, JPEG is 

not recommended. Making simple adjustments is allowed (adjusting brightness, 

contrast and gamma – distribution). The settings must be identical when comparing 

images. Filters that improve image quality weaken the quality of the data. Intensities 

can be measured, if images have been modified as an entity and they have been 

calibrated for a known standard. You may lose some data while enlarging the image. 

Changes in the size of the image (number of pixels in X and Y axis) may cause folding 

artefacts. 
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Figures and legends  

 

 

Figure 1. Selected steps for preparation of the myoma disc for invasion assay. (A) Cut the 

myoma tissue into 4 mm slices using a slicing device. (B) Myoma slices after cutting. (C) Cut 

myoma discs using 8 mm biopsy bunch. (D) Insert the disc inside the Transwell chamber. (E) 

Transfer the disc from the Transwell chamber onto a metal grid. (F) Culture the myoma discs 

on the grids in a 12-well plate.  
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Figure 2. Histological sections of myoma discs with carcinoma cells after 10 days in culture. 

(A) Hematoxylin and Eosin staining. (B) Pancytokeratin AEI/AE3 immunohistochemical 

staining. 
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Figure 3. Selected steps for measuring the invasion area and invasion depth. (A) Open the 

desired image and set the scale. (B) Change the image to 8-bit depth and then adjust the 

threshold to get the stained area red in colour. (C) Use the tracing tool to select the area of non-

invaded cancer cells. (D) Remove the non-invaded cancer cells and the scale bar from the 

image. (E) Summary of the results. (F) Measure the invasion depth by drawing a straight line 

from the bottom of the non-invaded cancer cells to the deepest point of the invaded cancer 

cells.  

 

 


